MHS: Circular Routing Through the MHS Gateway (128432)
The information in this article applies to:
- Microsoft Mail Gateway to MHS 3.0
This article was previously published under Q128432 SYMPTOMS
Nondelivery messages do not leave the Mail Administrator program
(ADMIN.EXE) MHS gateway queue. The messages never seem to be delivered
and no error message is returned.
CAUSE
The "stuck" messages are actually messages from the postmaster at MSMail to
the postmaster at MSMail. The gateway tried to deliver a message to
POSTMAST@MSMAIL {NET1/PO1/POSTMASTER}. However, the user did not create a
postmaster account; therefore, the External Mail program generated a
nondelivery notice and sent it back to the originator, which was also
POSTMAST@MSMAIL {NET1/PO1/POSTMASTER}. Since the mail was routing through
the MHS gateway each cycle, the External Mail program never had the
opportunity to consider it as a circular route.
RESOLUTION
Create a postmaster account on every postoffice that will be sending or
receiving mail through the MHS gateway.
Modification Type: | Major | Last Reviewed: | 11/8/1999 |
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Keywords: | KB128432 |
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