Correct Wallpaper Not Displayed on Remote Workstation (128250)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q128250

SYMPTOMS

When you log on to a workstation other than your own, the correct wall- paper is not displayed even though User Profiles is enabled.

CAUSE

This behavior can occur for either of the following reasons:
  • The wallpaper specified in your user profile does not exist on the workstation you have logged on to.
  • The wallpaper specified in your user profile exists on the workstation you have logged on to, but it is not located in the same directory as it is on your local workstation.

WORKAROUND

To work around this behavior, place a copy of the wallpaper file that you want to use on the workstation you are logging on to. You must place the wallpaper file in the same directory as it is on your local workstation.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

The registry entry that contains the wallpaper setting for your user profile stores the entire path for the wallpaper file. If the wallpaper file does not exist in the path specified for your user profile, Windows 95 cannot find or display the wallpaper.

Modification Type:MajorLast Reviewed:8/8/2001
Keywords:KB128250