Cannot Print Reports from Device Manager (128240)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q128240

SYMPTOMS

When you try to print a report from Device Manager, nothing happens.

CAUSE

This problem can occur if you change the default printer while Device Manager is open.

RESOLUTION

To work around this problem, close Device Manager before you change the default printer. If you do change the default printer while Device Manager is open, exit and then restart Device Manager after you change the default printer.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:12/17/2000
Keywords:KB128240