Money: Error Message When You Attempt to Void an Epay Transaction (128136)



The information in this article applies to:

  • Microsoft Money 2002
  • Microsoft Money 2001
  • Microsoft Money 2000
  • Microsoft Money 99
  • Microsoft Money 98
  • Microsoft Money 97
  • Microsoft Money 2000 Business and Personal
  • Microsoft Money 98 Deluxe Edition
  • Microsoft Money 98 Financial Suite

This article was previously published under Q128136

SYMPTOMS

If you try to void an Epay transaction, you may receive one of the following error messages, and Microsoft Money will not allow you to void the transaction.

Money 99 or Later

It is too late for your bank or brokerage to cancel this payment. It has already been processed for payment. However, you can delete this transaction if you know that it will not be deducted from your account.

NOTE: With VISA and some OFC providers, the money may have already been removed from the customers account, even though the payee may never cash the check. So the customer would need to contact VISA or their OFC bank/provider to make sure the funds are returned.

Money 97 or Money 98

It is too late for Online Services to cancel this payment. It has already been processed for payment. However, you can delete this transaction if you know that it will not be deducted from your account.

CAUSE

This error message occurs when you try to void an Epay transaction within four days before the due date or at any time after the due date.

RESOLUTION

To correctly record a voided transaction, enter a new transaction, void it, and then delete the Epay transaction. To do this:
  1. Create a new transaction that contains all of the information from the transaction that you want to void.
  2. Before you record the transaction, mark it as void. To do this, use the appropriate method for your version of Money.

    Money 4.0 or Later

    On the Edit menu, point to Mark As, and then click Void.

    Money 3.0

    On the Edit menu, click Void Transaction.
  3. Press ENTER to record the transaction in your Account Book or Account Register, and then click Yes.
  4. In your Account Book or Account Register, click to select the original copy of the transaction that you want to void.
  5. On the Edit menu, click Delete or Delete Transaction, and then click Yes.

MORE INFORMATION

Typically, you void a transaction if a merchant did not receive a check, and the bank issued a stop-payment order on the check.

Note These steps only allow you to maintain accurate records. They do not affect check processing in any way. To issue a stop-payment order, you must contact your bank.

Modification Type:MajorLast Reviewed:1/5/2005
Keywords:kberrmsg kbonline kbprb KB128136