Error 234 When Using NET VIEW in Windows for Workgroups 3.11 (127764)



The information in this article applies to:

  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.1
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows for Workgroups

This article was previously published under Q127764

SYMPTOMS

When you run NET VIEW from a Windows for Workgroups version 3.11 client system to view the shares on a Windows NT computer, the following error message appears:
Error 234
If you attempt a similar operation in Windows for Workgroups File Manager by selecting a Windows NT computer, the following error message appears:
An internal Lanman error has occurred.

CAUSE

There may be a corrupt share on the Windows NT computer.

RESOLUTION

To correct this problem, try one or more of the following steps:

  • Disconnect from all shares on the Windows NT computer (including hidden shares such as c$ and ipc$) and then reestablish the connections.
  • If long share names are being used for either file shares or printer shares, try renaming the share to contain no more than 12 characters.
  • Delete all the shares on the server and then recreate them.

Modification Type:MajorLast Reviewed:3/15/2004
Keywords:KB127764 kbAudDeveloper