SMTP: Err Msg: 134 Error Accessing SMTP Configuration File (127733)
The information in this article applies to:
- Microsoft Mail Gateway to SMTP 3.0
This article was previously published under Q127733 SYMPTOMS
When you try to add an additional postoffice to your configuration, the
Microsoft Mail Gateway to SMTP may display the following error message in
the Administrator program:
134 Error accessing SMTP Configuration File
CAUSE
The local postoffice records are created in the MAILDATA\SMTP\LOCAL.CFG
file. If this file does not exist or is not available, or if the SMTP
directory does not exist, users will get this error.
RESOLUTION
Check the rights to the SMTP subdirectory and ensure the file exists. If it
does not exist, you can restore the LOCAL.CFG file from a backup of the
postoffice, copy the file from the SMTP Gateway disk, or let the
Administrator program re-create it by reconfiguring the SMTP gateway.
Modification Type: | Major | Last Reviewed: | 11/5/1999 |
---|
Keywords: | KB127733 |
---|
|