Attempt to Connect to Telnet Times Out (127159)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Server 3.5
This article was previously published under Q127159 SYMPTOMS
When you attempt to connect to a Telnet server using the Windows NT
version 3.5 Telnet client utility, the connection attempt times out.
CAUSE
A non-terminating acknowledgment (ACK) loop of Telnet IAC commands is
initiated between the Windows NT computer and the Telnet server. This
problem may be due to these reasons:
- The Telnet server is sending an ACK when it receives a request to enter
a mode that it is already in.
- The Windows NT Telnet client utility is not keeping track of previous
IAC command sequence(s).
WORKAROUND
Contact the manufacturer of the Telnet server for more information.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.5.
This problem was corrected in Windows NT version 3.51.
Modification Type: | Major | Last Reviewed: | 11/3/2003 |
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Keywords: | KB127159 |
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