Windows NT 3.5 Setup Fails with Microspeed Trackball Mouse (126853)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Server 3.5
- Microsoft Windows 95
This article was previously published under Q126853 SYMPTOMS
When you install Windows NT version 3.5 on a Compaq computer with a
Microspeed Trackball mouse and a Quantum LPS528A (Type 65, 527.5 MB) IDE
hard disk, Setup stops responding (hangs) at the Welcome to Setup screen.
This problem does not occur in Windows NT version 3.1 or with hard disks
from manufacturers.
CAUSE
The Microspeed Trackball mouse is not on the Windows NT version 3.5
Hardware Compatibility List (HCL) and is not supported.
RESOLUTION
To correct this problem, use a supported trackball mouse.
The third-party products discussed here are manufactured vendors
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
---|
Keywords: | KB126853 |
---|
|