Cannot See All NetWare Volumes from Windows NT (126618)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Server 3.5

This article was previously published under Q126618

SYMPTOMS

Windows NT machines do not see all available NetWare volumes on a NetWare server when you browse the network or run NET VIEW. MS-DOS-based and Windows-based network clients have no problems seeing all the shared resources on the same NetWare server.

CAUSE

This situation occurs when there is a problem with the NetWare server bindery.

RESOLUTION

To correct this problem, run the NetWare server BINDFIX utility. It may be necessary to perform a more thorough check of the NetWare Bindery than BINDFIX can perform. On one occasion the problem with the Bindery didn't show up until the user attempted restore it to a new NetWare server.

Modification Type:MajorLast Reviewed:11/3/2003
Keywords:KB126618