Error Using Quick Connect and Password Protected Shares (126605)
The information in this article applies to:
This article was previously published under Q126605 SYMPTOMS
When you click a mapped network drive in Windows Explorer, you receive the
following error message:
<path>:\ is not accessible. The specified network password is not
correct.
If you click the Retry button, the error message is repeated.
CAUSE
The network drive is mapped to a password-protected share, but the Save
This Password check box for the mapped drive is not checked. Also, the
Quick Logon option button is selected in the Client For Microsoft Network
property sheet.
RESOLUTION
Remap the network drive and click the Save This Password check box so that
the password for the network share is saved. If you do not want the
password to be cached, follow these steps:
- Click the Start button, point to Settings, then click Control Panel.
- Double-click the Network icon.
- In the "The following network components are installed" box, click
Client For Microsoft Networks.
- Click the Properties button.
- Click the "Logon and restore network connections" option button.
- Click the OK button. When you are prompted to restart your computer,
click the Yes button.
MORE INFORMATION
If you click the Save This Password check box when you map a network drive,
the password for that drive is cached and you are not asked for a password
again when you select the drive in Windows Explorer.
If the password is not cached, you must supply the password when you try to
use the drive. If the Quick Logon option is selected, no network connection
is established until you try to access the drive.
If the "Logon and restore network connections" option is selected, a
network connection is established when you start Windows 95 and you are
prompted for a password for the mapped drive. After you have supplied the
correct password for the drive, the drive is available.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB126605 |
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