Using the Microcom DeskPorte 28.8 Modem in Windows 95 (126412)
The information in this article applies to:
This article was previously published under Q126412
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
When you click the More Information button on the Diagnostics tab when you
are viewing the properties for a Microcom DeskPorte 28.8 Fast EP modem,
you receive the following error message:
The modem failed to respond. Make sure it is properly connected and
turned on. Verify that the interrupt for the port is properly set.
After you receive this error message and then try to make a connection
with Dial-Up Networking, you receive the following error message:
The computer is not receiving a response from the modem. Check that it
is plugged in, and if necessary, turn it off, and then turn it back on.
You can access the modem with Dial-Up Networking after you turn the modem
off and back on.
CAUSE
Modem diagnostics does not work correctly with the Microcom DeskPorte 28.8
Fast EP modem. The second error message occurs only if you click the More
Information button for the modem before you use Dial-Up Networking.
RESOLUTION
Turn the modem off and back on. Do not click the More Information button
on the Diagnostics tab when you are viewing the properties for this modem.
Modification Type: | Major | Last Reviewed: | 7/28/2001 |
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Keywords: | kbDialUp KB126412 |
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