STOP 0x0000007B: Inaccessible Boot Device After Removing CD-ROM (125933)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q125933 SYMPTOMS
After you have installed Windows NT version with an IDE CD-ROM that is
daisy chained with your IDE hard disk, and have configured the CD-ROM as a
slave and the hard disk as the master, the following STOP message appears
when you reboot after removing the CD-ROM:
STOP 0x0000007B
Inaccessible Boot Device
CAUSE
During the installation of Windows NT, ATAPI.SYS, not ATDISK.SYS, is copied
to the <%systemroot%>\SYSTEM32\DRIVERS subdirectory.
If you encounter this error, always check to make sure that the system is
not infected with a virus, particularly a boot sector virus.
RESOLUTION
Before you remove the IDE CD-ROM, do the following:
- If you are running Windows NT 3.5 or 3.51, go to the Windows NT Setup
program and choose Add/Remove SCSI Adapters. If you are running Windows
NT 4.0, go to the SCSI Adapters option in Control Panel.
- Select "IDE CD-ROM (ATAPI 1.2)" and choose Remove. Exit of Windows NT
Setup, or the Control Panel.
- In Control Panel, choose the Devices icon.
- Select the device ATAPI and choose Startup. For Startup Type, select
Disabled and choose OK.
- If there are no SCSI disks installed in the system, select the device
SCSIDISK and choose Startup. For Startup Type, select Disabled and
choose OK.
- Select the device ATDISK and choose Startup. For Startup Type, select
Boot and choose OK.
- Copy ATDISK.SYS from the \I386 subdirectory of the Windows NT Server
or Workstation version 3.5 CD to the <%systemroot>\SYSTEM32\DRIVERS
subdirectory.
- Shutdown Windows NT and remove the CD-ROM. Change the jumper
configuration on the hard disk from Master to Stand-alone.
STATUS
Microsoft has confirmed this to be a problem in the Windows NT versions
listed above. We are researching this problem and will post new
information here in the Microsoft Knowledge Base if it becomes available.
Modification Type: | Major | Last Reviewed: | 1/25/2005 |
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Keywords: | kbHardware KB125933 |
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