Grade Book Template: Typed Text Fails to Appear or to Print (124994)
The information in this article applies to:
- Microsoft Works 3.0
- Microsoft Works 3.0a
- Microsoft Works 3.0b
This article was previously published under Q124994 SYMPTOMS
When you type text into certain cells of the Grade Book template, the
entered text fails to appear on the screen, and you are unable to print it.
CAUSE
The problem is that these cells (ranges S3:AF3 and S9:AF9) have been
formatted with white as the font color.
RESOLUTION
To resolve this problem, you need to change the font color of the affected
cells in the Grade Book template. To do this, follow these steps:
- Open the Grade Book template, which is located in the AutoStart
Education template group and the Productivity category of the Use A
Template dialog box.
- From the Format menu, choose Protection.
- Clear the Protect Data check box, and then choose OK.
- Highlight the cell range S3:AF3.
- From the Format menu, choose Font and Style.
- From the Color box, select Auto, and then choose OK.
- Repeat steps 4 through 6 for the cell range S9:AF9.
- From the Format menu, choose Protection, and then select the Protect
Data check box and choose OK.
- From the File Menu, choose Save As, and then choose the Template
button.
- Choose the OK button to accept the same name, and choose OK again to
replace the existing template.
NOTE: Another issue with this template is that the numbers in cells E10:J55
are centered (this formatting differs from the rest of the numbers on the
sheet). To correct this problem, select the cell range E10:J55, and with
the Protect Data option disabled, click on the center alignment button on
the toolbar to remove the center alignment.
Modification Type: | Major | Last Reviewed: | 9/26/2003 |
---|
Keywords: | KB124994 |
---|
|