MSB Human: Program Hangs in Classroom (124851)



The information in this article applies to:

  • Scholastic's Magic School Bus series: Explores the Human Body for Windows
  • Microsoft Bob 1.0

This article was previously published under Q124851

SYMPTOMS

If you are using a Zeos Pentium computer with a Diamond Stealth 64 video card and a Turtle Beach Monte Carlo sound card, your computer may stop responding (hang) when you enter the classroom in Magic School Bus Explores the Human Body, or when you run Microsoft Bob.

This behavior may occur on machines using a Turtle Beach Monte Carlo sound card with various video and microprocessor configurations.

CAUSE

The way the MIDI is configured on this system causes the computer to stop responding.

RESOLUTION

To properly configure the Monte Carlo sound card on the Zeos Pentium, follow the steps below. These steps discuss .ini files. For more information about .ini files and information about how to perform this task in Windows, see your Windows printed documentation or online Help.
  1. Make a backup copy of the System.ini file, located in the Windows directory.
  2. Run the Switch Drivers utility for the Monte Carlo sound card. Select the Standard driver and restart Windows. If restarting fails and leaves you at the MS-DOS prompt, type win to return to Windows.
  3. From the File menu in Program Manager, choose Run. In the Command line box, type sysedit, and choose OK.
  4. Edit the System.ini file and make the following changes to the corresponding sections (DO NOT delete any information from the sndsys.drv or m16midi.drv sections):
          [sndsys.drv]
          interrupt=7
          duplex=half
          dmaadc=1
          dmadac=1
    
          [m16midi.drv]
          interrupt=11
    						
    NOTE: If 7 does not work in the interrupt= line, try 10.
  5. Restart your computer.

MORE INFORMATION

For more information about the Turtle Beach Monte Carlo sound card, contact Turtle Beach Systems at (510) 624-6200.

The products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MinorLast Reviewed:8/15/2005
Keywords:KB124851