DriveSpace Err Msg: MINI.CAB File Is Missing or Damaged... (124558)
The information in this article applies to:
This article was previously published under Q124558 SYMPTOMS
You receive the following error messages when you run DriveSpace to perform
an operation that requires full restartability:
- Files required to manage your compressed drive(s) are missing on drive
<x>. To restore these files, copy the MINI.CAB file from your Windows 95
Setup Disk 1 or CD-ROM into your Windows directory. The next time you
run DriveSpace, the missing files will be restored.
ID Number: DRVSPACE575
-and-
- Windows might not be able to restart this operation if it is
interrupted. Check to make sure drive x is not full; you may need as
much as 1.5 MB of free space to continue.
ID Number: DRVSPACE311
CAUSE
These errors occur when the files in the hidden FAILSAFE.DRV\FAILSAFE
directory on drive C (or the host for drive C) are missing and DriveSpace
cannot find the MINI.CAB file in your Windows 95 SYSTEM subdirectory.
These errors can also occur if there is a file named Failsafe.drv in the
root folder of drive C (or the host for drive C).
RESOLUTION
Copy the MINI.CAB file from your original Windows 95 distribution media to
your Windows 95 SYSTEM subdirectory.
NOTE: MINI.CAB is located on the standard 1.44-megabyte (MB) disk 1 of the
3.5-inch distribution media format (DMF) disk set and can be copied using
Windows Explorer or at an MS-DOS prompt (using EXTRACT is not necessary).
On CD-ROM installation media, MINI.CAB is located in the WIN95 directory.
Modification Type: | Major | Last Reviewed: | 7/28/2001 |
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Keywords: | kbDiskMemory KB124558 |
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