"Out of Paper" Message After DeskJet 560c Tray Is Refilled (124102)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q124102

SYMPTOMS

After you receive an "Out of paper" message and refill the paper tray on a Hewlett-Packard (HP) DeskJet 560c, the printer still does not print. Clicking Retry in the message box does not restart the printer; instead, the message is repeated.

CAUSE

This behavior is caused by the capabilities of the DeskJet 560c printer. This printer does not automatically start after the paper tray is refilled.

RESOLUTION

To start the printer, press the Load/Eject button on the printer. The job, and any subsequent jobs, then prints.

MORE INFORMATION

This behavior has also been reported to occur with the HP LaserJet 5MP.

Modification Type:MajorLast Reviewed:9/7/2001
Keywords:kbprint KB124102