Err Msg: "Bad Template Entry" When Accessing Templates (123804)



The information in this article applies to:

  • Microsoft Works 3.0
  • Microsoft Works 3.0a
  • Microsoft Works 3.0b

This article was previously published under Q123804

SYMPTOMS

When you try to access Works 3.0 templates through either the Startup dialog box or the File menu, your system may hang (stop responding) or the following error message may occur:
Bad Template Entry.

CAUSE

This problem may be caused by invalid entries in the [Template Section] of the MSWORKS3.INI file or by problems with a math coprocessor--for example, with the 80387 chip on a 386 system.

RESOLUTION

Invalid MSWORK3.INI [Template Section] Entries

For example, if the TemplateMax= line is set higher than the actual number of templates, it will cause this error. To correct this problem, change the TemplateMax= line to match the number of templates, save the MSWORKS3.INI file in text format, and restart Works.

To correct other problems with the [Template Section] of the MSWORKS3.INI file, remove the entire section and rebuild it. For more information about rebuilding this section of the MSWORKS3.INI file, see the following article:

121622 Re-creating the [Template Section] of the MSWORKS3.INI File

Problems with the Math Coprocessor

It has been reported that this problem may occur on computers with math coprocessors installed where the coprocessor is incorrectly installed or configured. For example, the jumper or DIP switches may be set wrong, or the math coprocessor may not be completely seated in its socket.

Contact the hardware manufacturer to verify the proper installation and setting for the math coprocessor chip.

This cause of the problem has not been confirmed or tested by Microsoft.

Modification Type:MajorLast Reviewed:9/25/2003
Keywords:KB123804