No Network Services with DEC EtherWorks Turbo III (123615)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Server 3.5

This article was previously published under Q123615

SYMPTOMS

When you use the TCP/IP protocol in Windows NT version 3.5 with a DEC Etherworks Turbo III (DE205) network adapter, network services such as Netlogon and browser may not be operational.

CAUSE

This problem occurs if you are using a DEC Etherworks Turbo III network adapter driver other than version 2.0.

RESOLUTION

An updated network adapter driver (version 2.0) is available at DEC's FTP server (gatekeeper.dec.com) under the following directory:

   \Pub\Digital\Ethernet\Ewrk3\Interim
				


The file to download is called E3KIT226.ZIP. For additional information, contact DEC Technical Support at (800) 344-4825.

The DEC product discussed here are manufactured by Digital Equipment Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products performance or reliability.

Modification Type:MajorLast Reviewed:11/3/2003
Keywords:KB123615