PC Adm: Err Msg: Could Not Access Requestor's Configuration... (123437)
The information in this article applies to:
- Microsoft Mail for PC Networks 3.0
- Microsoft Mail for PC Networks 3.0a
- Microsoft Mail for PC Networks 3.2
This article was previously published under Q123437 SYMPTOMS
While performing a Config, DirSync, Requestor, Import from the Microsoft
Mail for PC Networks Administrator program (ADMIN.EXE), the user may
encounter the following error message:
Notice 159
Could not access Requestor's configuration information.
Press Enter to continue
CAUSE
This error message indicates the REQCONF.GLB is either missing or has
become corrupted. In particular, a REQCONF.GLB with a file size less than
or equal to 100 bytes will cause this error to be displayed. The
REQCONF.GLB should always be 512 bytes in size.
RESOLUTION
The administrator will need to recover a copy of the REQCONF.GLB from a
tape backup prior to the corruption. If a backup does not exist, the
administrator can instead copy a REQCONF.GLB from a different postoffice
and then perform the steps outlined in the "Directory Synchronization
(Dir-Sync)" document for resetting a single requestor's Dir-Sync
files. This will require the administrator to run LISTDS against the
requestor. In addition, the administrator will also need to unregister and
reregister the requestor on the Dir-Sync server.
For more information about Dir-Sync and how to obtain the Dir-Sync document,
please see the following article in the Microsoft Knowledge Base:
96060 PC DirSync: Directory Synchronization (Dir-Sync)
Modification Type: | Major | Last Reviewed: | 11/5/1999 |
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Keywords: | KB123437 |
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