Using MS Loopback Adapter Driver for Network Problems (123315)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q123315
3.10 3.50 3.51 4.00
WINDOWS
kbnetwork
SYMPTOMS
In Windows NT, some hardware-related network problems do not exhibit easily-
recognizable symptoms. Some common symptoms that may indicate network
problems are:
CAUSE
Isolating configuration errors from hardware errors is often the easiest
way to pinpoint the source of the problems listed above. These problems may
originate from the network adapter or the network adapter driver not being
compatible or being defective.
WORKAROUND
The following procedure allows you to detect a problem with the network
adapter or the network adapter driver and work around the network adapter
installation problems during Windows NT Setup:
- In the Network Settings dialog box, remove all network adapters from the
Installed Adapter Cards list.
- Choose Add Adapter and select the MS Loopback Adapter. Choose Continue.
- The only configuration choice required for the MS Loopback driver is
Frame Type. Valid frame types are:
802.3 (Ethernet)
802.5 (Token Ring)
FDDI
NOTE: Choice of frame type is not critical, thus selecting 802.3 should
be appropriate. If the problem was caused by a network adapter hardware
conflict or driver problem, the Setup program should now continue.
Similarly, the MS Loopback adapter can be used to isolate configuration
problems from hardware problems on existing Windows NT installations.
Modification Type: | Major | Last Reviewed: | 5/6/2003 |
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Keywords: | KB123315 |
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