PC DirSync: Err Msg: Gateway Not Installed: <Gateway Name> (122751)



The information in this article applies to:

  • Microsoft Mail for PC Networks 3.0
  • Microsoft Mail for PC Networks 3.2
  • Microsoft Mail for PC Networks 3.2a
  • Microsoft Mail for PC Networks 3.5

This article was previously published under Q122751

SYMPTOMS

The following error message may appear in the DIRSYNC.LOG file on a postoffice:
Error [ 44] Gateway not installed: <Gateway Name>
Where the <Gateway Name> can be PROFS, SNADS, SMTP, X.400, or any other gateway product.

CAUSE

This error message will most often occur on a directory synchronization (Dir-Sync) requestor postoffice on which the gateway identified by the error message is not installed. In most cases, this error message is caused by the Import program (IMPORT.EXE) performing a resynchronization procedure against a RESYNC.GLB file. Generally, the IMPORT.EXE process deletes the RESYNC.GLB file after successful completion and this error message will not occur again. If this is the case, you can safely ignore this error message.

If the administrator of the Dir-Sync server postoffice creates a RESYNC.GLB file, and this Dir-Sync server has one or more gateway or gateway access components installed, this RESYNC.GLB file will contain gateway address information. When this RESYNC.GLB file is copied to the GLB directory of a requestor postoffice that does not have the gateway access component(s) installed, and IMPORT.EXE is then run, this error message will appear.

The IMPORT.EXE command line parameters causing this error message will very likely be:
import admin -ppassword -d<drive> -q

Modification Type:MajorLast Reviewed:10/20/2000
Keywords:KB122751