STOP 7B When Not Updating File Systems for Windows NT 3.1 (122441)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Server 3.5
This article was previously published under Q122441
3.10 3.50
WINDOWS
kbusage
SYMPTOMS
After you install Windows NT version 3.5 to another directory instead of
upgrading Windows NT version 3.1 and both versions of Windows NT reside on
an NTFS or FAT partition, the following STOP message may appear when you
start Windows NT version 3.1:
STOP: 0x0000007B
Inaccessible Boot Device
During bootup when checking the file system(s), the error message for NTFS
is:
This drive cannot be checked with this version of UNTFS.DLL.
File Manager gives a description of the drive as:
Wrong disk is in the drive.
Disk Administrator says the format of the drive is:
Unknown.
CAUSE
This problem occurs due to changes made to the file systems in Windows NT
version 3.5.
RESOLUTION
To correct this problem:
- Start Windows NT version 3.5.
- Rename the following files in the <winnt31root>\SYSTEM32 directory to
another file name on the hard disk drive:
Rename the following files in the <winnt31root>\SYSTEM32\DRIVERS
subdirectory to another file name on the hard disk drive:
- Copy the same files listed above (Step 2) from the Windows NT version
3.5 CD (for either Server or Workstation) to the same subdirectory of
<winnt31root>\SYSTEM32\DRIVERS.
NOTE: These replacement files are in expanded format and are located in
the FS31UPD\I386 subdirectory (for Intel-based computers) on the Windows
NT version 3.5 CD.
- Shut down and restart the computer with Windows NT version 3.1.
- Run UPDATE.EXE located in the FS31UPD\I386 subdirectory (for Intel-
based computers) on the Windows NT version 3.5 CD (for either Server or
Workstation).
Modification Type: | Major | Last Reviewed: | 12/15/2003 |
---|
Keywords: | KB122441 |
---|
|