Unable to Use RAS with Windows 95 Dial-Up Networking Server (122143)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 95

This article was previously published under Q122143

SYMPTOMS

You are unable to connect to a Windows 95 Dial-Up Networking server when running a Windows for Workgroups Remote Access Service (RAS) client, Windows NT 3.1 RAS client, or Windows 95 Dial-Up Networking client.

CAUSE

This problem can occur if the Dial-Up Networking server you are connecting to is a Windows 95 computer set up as an NWSERVER and the client is using the RAS drivers instead of the Point-to-Point protocol (PPP) drivers. The server is unable to get the plain-text version of the client password. The plain-text password is necessary in order to do user-level security with a NetWare server. User-level security is enabled by definition if you are running NWSERVER.

WORKAROUND

To work around this problem, use the Windows 95 Dial-Up Networking client in PPP mode or the Windows NT 3.5 RNA client in PPP mode.

MORE INFORMATION

The following RNA (or Dial-Up Networking) clients using RAS do not work if the RNA server is a Windows 95 computer set up as an NWSERVER:

Windows for Workgroups client
Windows NT 3.1 client
Windows 95 client in Dial-Up Networking mode
Windows NT 3.5 client in RAS mode


Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbDialUp kbenv kbnetwork kbprb KB122143