Works: Spreadsheet Template Truncated If Printed on HP DeskJet (122126)



The information in this article applies to:

  • Microsoft Works 3.0
  • Microsoft Works 4.5
  • Microsoft Works 4.5a
  • Microsoft Works for Windows 95, version 4.0
  • Microsoft Works for Windows 95, version 4.0 4.0a

This article was previously published under Q122126

SYMPTOMS

When you print a spreadsheet template to a Hewlett-Packard (HP) DeskJet printer using the DESKJETC.DRV driver version 4.0, 4.1 or 5.0, a portion of the printout may be missing.

CAUSE

In the Printer Setup dialog box, the Printout setting is set to Automatic. (Note that this problem does not occur if you select the Color Graphics Printout setting.)

RESOLUTION

To correct this problem, obtain the updated DESKJETC.DRV printer driver, version 6.1D, from HP. With DESKJETC.DRV version 6.1D, Works spreadsheet templates print completely, even with the Automatic printout setting selected.

To obtain an updated HP driver, call the Hewlett-Packard Fulfillment Center at (303) 353-7650 or Hewlett-Packard Technical Support at (208) 323-2551.

If you are unable to obtain the updated version of DESKJETC.DRV, do the following to change the Printout setting in the Printer Setup dialog box from Automatic to Color Graphics, Pattern, and Match Screen:

  1. Before you print, on the File menu, click Printer Setup.
  2. Verify that HP 560c driver is selected, and then click Setup.
  3. Click Color Graphics.
  4. Click Options, and then select Pattern, And Match Screen.
  5. Click OK to return to your document.
When you print, the printout will resemble the image on your screen.

NOTE: The colors may vary slightly depending on the type of screen you are using.

Modification Type:MajorLast Reviewed:11/15/2004
Keywords:kb3rdparty kbprb kbprint KB122126