ACC2: Horizontal/Vertical Lines Missing from 600 dpi Printout (120762)



The information in this article applies to:

  • Microsoft Access 2.0

This article was previously published under Q120762
Novice: Requires knowledge of the user interface on single-user computers.

SYMPTOMS

Horizontal or vertical lines are missing from a document printed on a printer that prints 600 dots per inch (dpi).

CAUSE

This problem occurs when you print from Microsoft Access to a 600 dpi printer using a printer driver that does not support the DRAWPATTERNRECT escape. When this occurs, Microsoft Access may miscalculate the number of pixels needed to print a solid line.

RESOLUTION

Change the printer resolution from 600 dpi to 300 dpi.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Access version 2.0. This problem no longer occurs in Microsoft Access version 7.0.

MORE INFORMATION

Steps to Reproduce Problem

NOTE: This example assumes that you are printing to a 600 dpi printer.
  1. Start Microsoft Access and open the sample database NWIND.MDB.
  2. Preview the Catalog report.
  3. Print the first page. Note that several vertical lines are missing from the printed page.

Modification Type:MajorLast Reviewed:6/25/2002
Keywords:kbbug kbui KB120762