IntelliPoint Err Msg: STOP: File Not Found, Support Files... (120710)
The information in this article applies to:
- Microsoft IntelliPoint software Home Edition 1.0a
This article was previously published under Q120710 SYMPTOMS
The following error occurs when you try to run the Microsoft Home or
Microsoft Standard Mouse with IntelliPoint software version 1.0a after the
initial installation:
STOP: File not found. The support files required to run the IntelliPoint
Tools & Controls are not found. Reinstall your mouse product.
<OK>
CAUSE
This error usually occurs when the IntelliPoint software has not been
completely installed because Windows was not rebooted prior to starting the
IntelliPoint program. This error can also be caused by improper or missing
entries in the .INI files that are updated by the IntelliPoint Setup
program.
RESOLUTION
To correct this problem, be sure to reboot the system as well as restarting
Windows. Check the appropriate .INI files for the following correct
IntelliPoint entries:
WIN.INI
-------
[windows]
load=c:\msinput\pointer.exe
SYSTEM.INI
----------
[boot]
mouse.drv=c:\msinput\msinput.drv
[386Enh]
keyboard=c:\msinput\msinput.386
MSINPUT.INI
-----------
MouseType=<to appropriate Serial1, Serial2, or PS2>
NOTE: Other customized pointer lines may be included in the MSINPUT.INI
file.
MORE INFORMATION
Windows must be restarted after you run IntelliPoint Setup. Rebooting
Windows allows IntelliPoint Setup to complete the installation by updating
the appropriate .INI files (WIN.INI, SYSTEM.INI, and MSINPUT.INI). The
Windows installation of IntelliPoint 1.0a does not mention that Windows or
the system must be restarted. It specifies only to remove the disk when
selecting restart or to select exit to return to Windows.
NOTE: Version 1.0 of IntelliPoint does not generate this error message. The
IntelliPoint software version 1.0 generates file errors on MOUSEX16.DLL if
you try to start IntelliPoint without restarting Windows after the first
installation.
Modification Type: | Major | Last Reviewed: | 8/9/1999 |
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Keywords: | KB120710 |
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