Logon and Connection Problems using 3Com Etherlink 16 Adapters (120576)
The information in this article applies to:
- Microsoft Windows for Workgroups 3.1
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q120576 SYMPTOMS
You may experience intermittent network problems such as logon validation
errors and network connection failures when running Windows for Workgroups
with a 3Com Etherlink 16 (3C507) network adapter.
CAUSE
These problems occur due to a problem with the 3C507 enhanced mode NDIS
driver.
WORKAROUND
To work around the problem, do the following: - Run 3C507.EXE from the floppy disk (EtherDisk) that comes with the
network adapter and set the Data Mode to Standard. The default factory
setting is Turbo.
- Choose the Network Setup icon in the Network group. In the Network
Driver dialog box, select the 3Com EtherLink 16 [NDIS2/NDIS3] driver.
- Select Real Mode NDIS Driver for the driver type. Choose OK and reboot
the workstation.
STATUS
Microsoft has confirmed this to be a problem in Windows For Workgroups
version 3.11. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 10/13/2003 |
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Keywords: | KB120576 |
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