2 RAS Client/RAS IPX Server's Cannot Dial into Another IPX Netwk (120458)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 4.0

This article was previously published under Q120458

SYMPTOMS

If multiple computers are configured as both RAS clients and RAS IPX servers on the same network, only one of them at a time can dial into a second network using IPX.

CAUSE

When a RAS client connected to Network A and configured as a RAS IPX server, dials through IPX into a RAS server on Network B, the server assigns the client a Network B number. The client (configured as an IPX router because it's a RAS IPX server) advertises the Network B number on Network A. Other RAS IPX servers pick up the Network B number in their routing tables, and when they try to dial into Network B with IPX, they receive the RASPHONE.EXE message:

   IPX CP reported error 744: Cannot use the IPX network number
   assigned by remote server. Check the eventlog.
				


The eventlog shows RemoteAccess Error # 20078:
The IPX network number XXXXXXXX configured for the WAN interface is already in use on the LAN. Possible solutions: 1) Disconnect this computer from the LAN and wait 3 minutes before dialing again; 2) Configure this computer for dialout only."

WORKAROUND

Make the other IPX clients dialout-only,

-or-

Configure the RAS server to assign different network numbers to IPX clients. Here is the procedure:

(Control Panel->Network->Configure RAS->Network-> Server Settings: IPX->Configure..-> un-check the checkbox: "Assign same network number to all IPX clients.

Modification Type:MajorLast Reviewed:5/6/2003
Keywords:kbnetwork KB120458