Unable to Capture Audio and Video Simultaneously with VidCap (120453)
The information in this article applies to:
- Microsoft Video for Windows 1.0
- Microsoft Video for Windows 1.1
This article was previously published under Q120453 SYMPTOMS
When you try to capture audio and video together with the Microsoft Video
for Windows VidCap program, you are unable to do so.
NOTE: The Microsoft Video for Windows VidCap program has the ability to
capture video and audio separately or together for creating .AVI files. You
may still be able to capture audio and video separately if you are
experiencing the above problem.
CAUSE
This problem occurs when you have an incorrect hardware configuration.
The Video for Windows VidCap program uses two separate hardware devices for
capturing. These devices are the audio sound card and the video capture
card. If these two hardware items are set to the same IRQ, I/O address, or
DMA channel, a conflict occurs that prevents both audio and video from
being captured. These cards may function correctly when used individually,
but when both cards are used together, a problem occurs.
RESOLUTION
To avoid these conflicts, determine what hardware settings are available to
the audio and video cards. Verify that the sound card and the video capture
card are using settings that do not conflict with one another.
Modification Type: | Major | Last Reviewed: | 10/7/2003 |
---|
Keywords: | KB120453 |
---|
|