Err Msg: Page Size and Orientation Settings Do Not Match... (120402)



The information in this article applies to:

  • Microsoft Works 3.0
  • Microsoft Works 3.0, multimedia edition
  • Microsoft Works 3.0a
  • Microsoft Works 3.0b

This article was previously published under Q120402

SYMPTOMS

When attempting to print or preview an envelope document, you may receive the following error message when you use certain dot-matrix printer drivers:
The page size and orientation settings for your printer do not match the page size settings in your document....."
This error occurs even if the page size and orientation settings shown in the Page Setup dialog box are correct.

NOTE: See the MORE INFORMATION section for a list of drivers that cause this error message.

CAUSE

Generally, this message is generated if the following conditions exist:
  • The dot-matrix printer driver being used does not have Envelope as a paper size choice, so Works must create a custom or user-defined page size when the envelope is created. -and-

  • The user-defined page width range specified in Page Setup has been exceeded.
Choosing Continue generally allows the envelope to be printed and/or previewed without a problem.

WORKAROUND

Option 1

You may be able to use a different printer driver depending on the printer you are using.

For example, when you try to print envelopes to the Epson LQ-800 printer using the LQ-800 printer driver, Works generates the above error message. Loading the Epson LQ-1500 driver, which has a wider width range, allows the envelope to be printed and/or previewed without causing the error message.

Consult your printer documentation for information about emulating a different printer.

Option 2

After the envelope has been created, the paper width shown in Page Setup can be changed so that it does not exceed the user-defined width range shown in Printer Setup.

For example, when you use the Epson LQ-500 driver, the following steps would eliminate the error message.

Creating the Envelope

  1. Open a new Word Processor document.
  2. From the Tools menu, choose Envelopes & Labels.
  3. Type a sample address in the Address box.
  4. Select Size 10 in the Envelope size box.
  5. Choose Create Envelope.

Determining the User-Defined Width Range

  1. From the File menu, choose Printer Setup.
  2. Make sure the correct printer is highlighted, then choose Setup.
  3. Select User-Defined from the Paper Size list.
  4. Note the specified width range. (This value is listed in hundredths of an inch. For example, 100...850 would be a range of 1 inch to 8.5 inches.)
  5. Choose the Cancel button.

Changing the Paper Width in Page Setup

  1. From the File menu, choose Page Setup.
  2. Select the Source, Size, and Orientation tab.
  3. Change the width so that it does not exceed the user-defined width range. (For example, if the Width Range shown in Printer Setup is 100...850, change the width in Page Setup to 8.5.)
  4. Choose the OK button.
The error message should no longer appear when the document is printed or previewed.

MORE INFORMATION

There are a number of different printer drivers that may generate this error message. Below is a list of some common printer drivers that currently generate the error message described above when printing or previewing an envelope in Works:
Printer Driver                      Version
---------------------------------------------

Epson LQ-500                        1.0, 2.11
Epson LQ-510                        1.0, 2.11
Epson LQ-800                        1.0, 2.11
Epson LQ-850                        1.0, 2.11
Epson LQ-860                        1.0, 2.11
				
This error message can also occur with some inkjet printers, such as the Epson Stylus 800+. For more information about this problem, query on the following article in the Microsoft Knowledge Base:

122298 Works: Problems Printing Envelopes to Epson ESC/P2 Printers


Modification Type:MajorLast Reviewed:9/24/2003
Keywords:KB120402