Err Msg with WinLAN Card: The Device Does Not Exist on the... (120011)
The information in this article applies to:
- Microsoft Windows for Workgroups 3.11
- Microsoft Workgroup Add-On for MS-DOS 3.11
This article was previously published under Q120011 SYMPTOMS
When you try to connect to a network resource using a WinLAN network card
by Apexx Technology, the following error message is displayed:
The device does not exist on the network.
CAUSE
The network resource that you are trying to connect to does not have a
unique network address. WinLAN cards require that a unique network address
be set through Network Setup.
RESOLUTION
To correct the error message, do the following:
- Open the Network Setup icon.
- Choose the Drivers button, then choose the Setup button.
- Choose the Advanced button, then choose the Configuration button.
(This opens the Network Address dialog box.)
- Make sure that the Network Address setting is unique for the network.
All cards default to address 4 during the setup process; therefore, you
need to change the number. Valid selections are from 4 to 254. Save your
selection and then restart your computer.
MORE INFORMATION
WinLAN cards are manufactured by Apexx Technology, a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding these
products' performance or reliability.
KBCategory: kbnetwork kb3rdparty kbhw
KBSubcategory: wfw wfwg wgao
Modification Type: | Major | Last Reviewed: | 10/14/2003 |
---|
Keywords: | KB120011 |
---|
|