ACC: Toolbox or Palette Commands Unavailable (119921)



The information in this article applies to:

  • Microsoft Access 2.0
  • Microsoft Access for Windows 95 7.0
  • Microsoft Access 97

This article was previously published under Q119921
Novice: Requires knowledge of the user interface on single-user computers.

SYMPTOMS

The Toolbox command on the View menu is unavailable (appears dimmed) when you have a form open in Design view.

CAUSE

The built-in toolbars in Microsoft Access are turned off. The Toolbox command is available only if you have not turned off the built-in toolbars.

NOTE: In Microsoft Access version 2.0, the Palette command is also on the View menu, and the issue is the same for the Palette command.

RESOLUTION

In Microsoft Access 7.0 and 97:

To make the Toolbox command available, follow these steps:
  1. On the Tools menu, click Startup.
  2. Click Allow Built-in Toolbars, and then click OK.
  3. Close and save your form, and then close the database.
  4. Reopen the database, and then reopen the form.
In Microsoft Access 2.0:

To make the Toolbox and Palette commands available, follow these steps:
  1. On the View menu, click Options.
  2. In the Options box, under Category, select General.
  3. In the Options box, under Items, set Built-In Toolbars Available to Yes, and then click OK.

MORE INFORMATION

The Toolbox is considered to be a built-in toolbar in Microsoft Access. If you turn off the built-in toolbars, the Toolbox is not available.

REFERENCES

For more information about toolbars, search the Help Index for "Toolbars."

Modification Type:MajorLast Reviewed:5/6/2003
Keywords:kbprb KB119921