PC Rmt WRmt: Address List Doesn't Update with Custom Views (119795)
The information in this article applies to:
- Microsoft Mail Remote for MS-DOS 3.2
- Microsoft Mail Remote for Windows 3.2
This article was previously published under Q119795 SYMPTOMS
Recent updates do not appear, even after a user downloads the address book.
CAUSE
If the remote user is configured for a custom view rather than the default
view, the custom view must be updated before the remote clients will see
the changes.
RESOLUTION
Start the ADMIN.EXE program on the postoffice where the remote user's
account resides and perform the following steps:
- Select Remote, Views, Modify.
- Select the first view and press ENTER, then press the ESC key. The view
name will be displayed. Do not make any changes.
- Press ENTER. You will be prompted to modify. Select Yes.
Repeat these steps for all of the custom views. The next time the remote
user downloads his or her address book, the updated address list will
appear.
REFERENCES
Microsoft Mail "Administrator's Guide," page 210
Modification Type: | Major | Last Reviewed: | 10/30/2003 |
---|
Keywords: | KB119795 |
---|
|