Err Msg: Setup Error 108 or 110 During TCP/IP-32 Installation (119374)
The information in this article applies to:
- Microsoft TCP/IP-32 for Windows for Workgroups 3.11
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q119374 SYMPTOMS
If you had a previous installation of Microsoft TCP/IP-32 on Windows for
Workgroups version 3.11, one of the following error messages may appear
when you attempt to re-install Microsoft TCP/IP-32:
Setup Error 108: Could not create or open the PROTOCOL.INI file.
-or-
Setup Error 110: Could not find or open WIN.INI.
CAUSE
When you install TCP/IP-32, the OEMSETUP.INF file is copied to the SYSTEM
directory and renamed OEMx.INF (where x is a number). The OEMx.INF file is
then used by Setup to perform the necessary transactions for installation.
The above error messages may appear due to earlier (beta) versions of the
OEMx.INF file being in the SYSTEM directory.
RESOLUTION
To resolve this problem: - Remove any previous versions of Microsoft TCP/IP-32.
- Quit Network Setup and restart your system.
- Rename any OEMx.INF (where x is a number) files that are in your
WINDOWS\SYSTEM directory.
- Start Network Setup again and install Microsoft TCP/IP-32, following
the installation instructions in the manual.
Modification Type: | Major | Last Reviewed: | 10/14/2003 |
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Keywords: | KB119374 |
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