WinPopUp Msg: There Has Been a Failure of the Network (119080)
The information in this article applies to:
- Microsoft Windows for Workgroups 3.1
- Microsoft Windows for Workgroups 3.11
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q119080 SYMPTOMS
The following intermittent WinPopUp message appears after you print to a
network printer shared by a Windows NT Advanced Server or a Windows for
Workgroups server:
There has been a failure of the network.
The print job prints properly.
CAUSE
This behavior has been observed in the following environments: - Running Windows for Workgroups with the IPX/SPX Compatible Transport
with NetBIOS.
- Running Windows for Workgroups with the IPX/SPX Compatible Transport
with NetBIOS and TCP/IP.
- Running Windows for Workgroups with the IPX/SPX Compatible Transport
with NetBIOS and NetBEUI.
- Running Windows for Workgroups with the IPX/SPX Compatible Transport
with NetBIOS and NetBEUI and TCP/IP.
WORKAROUND
To work around this problem, disable the WinPopUp utility: - In the Control Panel window of Windows for Workgroups, choose the
Network icon.
- In the Network Settings dialog box, choose the Startup button.
- Under Startup Options, clear the Enable WinPopUp check box, and then
choose OK.
- Restart Windows for Workgroups.
STATUS
Microsoft has confirmed this to be a problem in Windows for Workgroups
3.11. This problem was corrected in Windows for Workgroups files available
on the Windows NT 3.5 Server CD.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | KB119080 |
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