FAX: FAXVIEW Incorrectly Displays Driver on Multiple Ports (119049)
The information in this article applies to:
- Microsoft Mail Gateway to Fax 3.0
This article was previously published under Q119049 SYMPTOMS
The Microsoft Mail Windows FAXVIEW.EXE incorrectly displays only one
printer name for a printer driver installed on multiple ports.
CAUSE
The cause of this problem is under investigation.
RESOLUTION
Use a Windows application (instead of FAXVIEW.EXE) to view printer drivers
installed on multiple ports.
STEPS TO REPRODUCE CONDITION- Use the Windows Control Panel and install a Laserjet III printer on
LPT1:.
- Install another Laserjet III printer driver on LPT2:.*
- Install another Laserjet III printer driver on FILE:.
- Now view the installed printers in any Windows application by selecting
File Menu, then Printer Setup. The dialog box correctly displays three
drivers, one for each port (LPT1:, LPT2:, and FILE).
- Now view the installed printers while in FAXVIEW.EXE. The dialog box
incorrectly displays one printer driver as follows:
HP Laserjet III, on FILE:, LPT1:, LPT2.
Note: The expected results are those found in step 4 above.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft Gateway to
Fax, version 3.0. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
| Modification Type: | Major | Last Reviewed: | 11/5/1999 |
|---|
| Keywords: | KB119049 |
|---|
|