CONN: Message Redelivered Repeatedly to Mac Clients (119022)
The information in this article applies to:
- Microsoft Mail Connection for PC and AppleTalk Networks 3.2
This article was previously published under Q119022 SYMPTOMS
Mail sent from a Microsoft Mail for PC Networks postoffice to a Microsoft
Mail for AppleTalk Networks server by means of the Microsoft Mail
Connection for PC and AppleTalk Networks may become stuck in the outbound
connection gateway queue on the PC postoffice and be delivered repeatedly
to Macintosh server recipients. This stuck message may also block any
gateway traffic queued behind it.
CAUSE
This problem appears mostly in Novell NetWare-based network operating
systems. Its specific cause is still under investigation.
WORKAROUND
Move the PC postoffice to a file server using a different network operating
system. This may remove the problem permanently.
Three short-term workarounds are:
Workaround 1- Stop and restart the MACGATE.EXE program.
Workaround 2- Stop the MACGATE.EXE program.
- Use the Microsoft Mail for PC Networks Mail Administrator program
(ADMIN.EXE) to view the connection gateway queue and return or delete
the oldest mail message in the queue.
- Restart the MACGATE.EXE program.
Workaround 3- Stop the MACGATE.EXE program.
- Move any mail messages found in the PCTOMAC subdirectory to a temporary
location.
- Run MACGATE.EXE again.
- Move each of the mail messages from the temporary location back to the
PCTOMAC subdirectory one at a time until the problem message is found.
- Delete the problem message.
STATUS
Microsoft has confirmed this to be a problem in version 3.2 of Microsoft
Mail Connection for PC and AppleTalk Networks. We are researching this
problem and will post new information here in the Microsoft Knowledge Base
as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/11/1999 |
---|
Keywords: | KB119022 |
---|
|