Wall Data Rumba for the AS/400 GP Faults in 5250 Session (118965)



The information in this article applies to:

  • Microsoft SNA Server 2.0, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft SNA Server 2.1, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft SNA Server 2.11, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft SNA Server 2.11 SP1, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft SNA Server 2.11 SP2, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft SNA Server 3.0, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft SNA Server 3.0 SP1, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft SNA Server 3.0 SP2, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft SNA Server 3.0 SP3, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft SNA Server 4.0, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft SNA Server 4.0 SP1, when used with:
    • the operating system: Microsoft Windows NT

This article was previously published under Q118965

SYMPTOMS

When you attempt to launch a 5250 session in Wall Data Rumba for the AS/400, an "Interface not found" message appears followed by a general protection (GP) fault in the SNASRV.EXE module.

CAUSE

This problem occurs when the WDMICOMM.EXE file in Wall Data Rumba doesn't wait long enough for the SNA Server Windows client (WNAP.EXE) to initialize.

STATUS

Wall Data has confirmed this to be a problem with Rumba. For more information, please call Wall Data Technical at (800) 927-8622.

Wall Data Rumba is manufactured by Wall Data, Inc., a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:5/22/2003
Keywords:kb3rdparty KB118965