Cannot Set Permissions On New Remote Printer (118950)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
This article was previously published under Q118950 SYMPTOMS
When you attempt to set permissions after you have installed a new printer
on a remote Windows NT server using Print Manager, all options on the
Security menu are unavailable (grayed out).
CAUSE
Print Manager appears in Server view after you install a new printer; you
can see the installed printers in this view, but you cannot set
permissions
for them.
RESOLUTION
To set permissions on the newly-created printer, double-click the printer;
the printer view appears and all options on the Security menu are
available.
Modification Type: | Major | Last Reviewed: | 11/3/2003 |
---|
Keywords: | KB118950 |
---|
|