PC Ext: Large Mail Message Fails with Windows NT and MMTA (118675)
The information in this article applies to:
- Microsoft Mail Multitasking MTA 3.2
This article was previously published under Q118675 SYMPTOMS
When you use the version 3.2 Microsoft Mail Multitasking Message Transfer
Agent (MMTA) with Windows NT and Microsoft's NetWare Client Services, mail
sometimes may not transfer on some large messages. The SYSTEM.LOG file will
contain an entry similar to the following:
System log entry on: 04-21-94 17:15
External program has detected a mail problem.
Failure queuing diagnostic data back to sender due to:
External program has detected a mail problem.
Message data:
From: NETWORK/POSTOFFICE/*SPECIAL
Date: 04-21-94
Time: 17:09
Subject: Downloaded Profs Names file for POSTOFFICE
[005] Mail retry count exceeded sending to:
NETWORK /USERNAME
[018] Message was not sent due to missing attachment.
The Windows NT event log will display the following message:
The description for Event ID ( 8007 ) in Source ( NwRdr )
could not be found. It contains the following insertion
string(s): \Device\NwRdr, POSTOFFICE."
CAUSE
The Event ID (8007) is a time-out error. The MaxBurstSize registry entry
for the NetWare client services must be set to zero (0) to eliminate this
problem.
RESOLUTION
You can set the MaxBurstSize entry in the Windows NT registry by running
REGEDT32.EXE and creating or editing the MaxBurstSize entry in the
following location:
HKEY_LOCAL_MACHINE
SYSTEM
CurrentControlSet
Service
NwcWorkstation
Parameters
From this location, do the following if the MaxBurstSize does not already
exist:
- From the Edit menu, choose Add Value.
- In the Value Name field, type MaxBurstSize.
- The default data type is REG_SZ. Change it to REG_DWORD.
- Change the value of the key to 0.
If MaxBurstSize does already exist, ensure the REG_DWORD value is set to 0.
Modification Type: | Major | Last Reviewed: | 10/29/1999 |
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Keywords: | KB118675 |
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