Schedule+ Err Msg: Mailbox Name or Password Is Incorrect... (118424)
The information in this article applies to:
- Microsoft Windows for Workgroups 3.1
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q118424 SYMPTOMS
When you sign in to Schedule+ for Windows for Workgroups, one of the
following error messages appears even though the mailbox name and password
are correctly specified in the Mail Sign-In dialog box:
The mailbox name or password is incorrect.
Your passwords don't match. Type your schedule file password.
CAUSE
If Schedule+ is started offline the first time the program is run, the
following message is displayed after the calendar file is created:
Microsoft Schedule+
A new file has been created for you. Your password has been set to
'PASSWORD'. You can change it by using the Change Password command.
Schedule+ uses the default password PASSWORD to access the calendar file. If Schedule+ is started offline the
first time the program is run, the password is set to the default one
regardless of the password selected by the user.
RESOLUTION
After you start Schedule+ by using the default password, you can change the
password to any one you want. To change the password, choose Change
Password from the Options menu. The original password is then requested.
Type PASSWORD. The old password appears as
asterisks as you type it. Choose OK. Enter a new password. Confirmation of
the new password is then requested.
Modification Type: | Major | Last Reviewed: | 10/20/2003 |
---|
Keywords: | KB118424 |
---|
|