PC Adm: 007 Error Caused by Missing .MEM File (117895)
The information in this article applies to:
- Microsoft Mail for PC Networks 3.2
This article was previously published under Q117895 SYMPTOMS
The External Mail program (EXTERNAL.EXE) generates the following error in
the SYSTEM.LOG file if it tries to deliver mail to a postoffice group for
which there is no .MEM file:
[007] Message addressed to group that no longer exists.
NOTE: This message is misleading in that the group clearly exists when the
administrator checks for the group using the Mail Administrator program.
CAUSE
If the administrator deletes a user who was the only local member of a
group containing local and external members, the program will delete
the .MEM file.
MOVEUSER.EXE will also cause the .MEM file to be deleted if the last
member of a group is deleted from within MOVEUSER.
RESOLUTION
To avoid this problem, remove users from Groups prior to deleting them.
The Admin, Group Modify function does not delete the .MEM file.
To recover from the problem:
- Start the Mail Administrator program and select Local-Admin, Group,
Modify.
- Select the group that was mentioned in the error message in the
SYSTEM.LOG file.
- Press the ENTER key (do not press ESC) and continue to press ENTER
at the prompts. This will re-create the zero-byte .MEM file.
NOTE: If a modification of the group occurs, addressing mail to the
group from the Global Address List (GAL) will be invalid until the GAL is
rebuilt.
STATUS
Microsoft has confirmed this to be a problem in version 3.2 of Microsoft
Mail for PC Networks. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/6/2002 |
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Keywords: | KB117895 |
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