PC Gen: ErrMsg: Unexplained Mail Message From *SPECIAL (117648)
The information in this article applies to:
- Microsoft Mail for PC Networks 3.0
- Microsoft Mail for PC Networks 3.0b
- Microsoft Mail for PC Networks 3.2
- Microsoft Mail Remote for MS-DOS 3.0
- Microsoft Mail Remote for Windows 3.2
This article was previously published under Q117648 SYMPTOMS
Users of versions 3.0 and 3.2 of Microsoft Mail for PC Networks may receive
an unexplained mail message from *SPECIAL. For example:
From: *SPECIAL
To: Username
Subject: *MAILBAG
Date: Thursday, September 23, 1993 10:37AM
<<File Attachment: *MAILBAG>>
*MAILBAG
CAUSE
This error occurs when a mail message is sent to a user who is logged into
the same mail account more than once.
For example, if a user leaves the Windows client running on the office
computer then logs into Mail from home using a remote client, the double
account results in the *SPECIAL message. Often these are caused by mail
messages created by the remote client for remote specific tasks such as to
include an update header request or a directory update request. Users do
not often see these messages in their Inboxes because the mail system
normally processes the request and deletes the message.
RESOLUTION
Versions 3.0 and 3.2 of Microsoft Mail for PC Networks were not designed to
run in this configuration--with more than one client running at the same
time for the same user on a postoffice. Always log off of mail from one
client before logging on with another client.
MORE INFORMATION
Files received in this message may include, but are not limited to the
following:
*SPECIAL
RNETWORK.GLB
Modification Type: | Major | Last Reviewed: | 11/5/1999 |
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Keywords: | KB117648 |
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