OFF: Cannot Change from Workstation or "Run From CD" Setup Options (117546)
The information in this article applies to:
- Microsoft Access 2.0
- Microsoft Access 97
- Microsoft Excel 97 for Windows
- Microsoft Excel for Windows 5.0
- Microsoft Office 97 for Windows
- Microsoft Office for Windows 95
- Microsoft Office for Windows 4.0
- Microsoft Office for Windows 4.2
- Microsoft Office for Windows 4.2-CD
- Microsoft Office for Windows 4.3
- Microsoft PowerPoint 97 for Windows
- Microsoft PowerPoint for Windows 95
- Microsoft PowerPoint for Windows 4.0
- Microsoft Project for Windows 4.0
- Microsoft Word 97 for Windows
- Microsoft Word for Windows 6.0
- Microsoft Word for Windows 6.0a
- Microsoft Works 3.0
This article was previously published under Q117546 SYMPTOMS
After you run the Setup program for one of the programs listed at the
beginning of this article, and then choose the Workstation installation
option (or the Run From CD option, which is available in the Microsoft
Office compact disc versions only), you cannot later run the Setup program
again to choose an installation option that allows you to run the program
entirely from your local hard disk drive (such as Typical, Minimum, or
Complete/Custom). Instead, the Setup program for your program runs in
maintenance mode.
CAUSE
This behavior occurs because the maintenance mode of the Setup program does
not allow you to change the location of program files. The only time you
can change the installation option for an program is the first time you run
the Setup program. When you run the Setup program again, you can install or
remove any of the program's components, but you cannot change the location
of the files.
WORKAROUND
To change the installation option for the program from Workstation or Run
From CD to Typical, Minimum, or Complete/Custom, do the following:
- Run the Setup program, and choose the Remove All button to remove all
the program files and settings.
- Run the Setup program again from the server or the CD-ROM drive.
- Choose the desired installation option.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
---|
Keywords: | kbsetup KB117546 |
---|
|