Cannot Send Routed Word Document to Second Recipient (117339)



The information in this article applies to:

  • Microsoft Word for Windows 6.0
  • Microsoft Word for Windows 6.0a
  • Microsoft Word for Windows 6.0c
  • Microsoft Word for Windows 95

This article was previously published under Q117339

SYMPTOMS

When a document contains a One After Another routing slip, sometimes Word for Windows does not send the document to the next person on the routing slip.

CAUSE

Word cannot correctly send a document if you add names to the routing slip from your personal electronic mail (email) address book instead of using your global email post office address list. By design, Word checks and resolves only the first address on the routing slip when you send the document.

The first recipient of the routed document cannot send it to the second recipient if the name, which came from your personal address book, does not appear in the second recipient's address book. Word uses the personal address book on the current computer to resolve email names on the routing slip. If Word cannot resolve the name, it does not send the document.

WORKAROUND

Do not use your personal address book to add recipient names to a One After Another routing slip; instead, use the global post office address book.

REFERENCES

"Microsoft Word User's Guide," version 6.0, pages 551, 562-564, 673-675

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:KB117339