PC WSPlus: AM/PM Missing in Day Start/End Times (116484)
The information in this article applies to:
- Microsoft Schedule+ 1.0
- Microsoft Schedule+ for Windows 1.0a
This article was previously published under Q116484 SYMPTOMS
In versions 1.0 and 1.0a of Microsoft Schedule+ for Windows, the AM or PM
or both may be changed or missing from the Day Starts At and Day Ends At
times under the General Options command on the Options menu.
CAUSE
Schedule+ gets its time formats from the Windows Control Panel setting for
time formats. (In the Control Panel window, choose the International icon.
Choose the Change button in the Time Format window.) In the International -
Time Format dialog box, there is a text box next to each of the 12 and 24
hour time formats. These boxes set the words or symbols that follow time
settings.
By default, there is an AM in the text box next to the 12 hour time format
and a PM in the text box next to the 24 hour time format. If one or both of
these values is changed or removed, the Schedule+ setting will be changed
accordingly.
RESOLUTION
To resolve this problem, perform the following steps.
- Run Control Panel.
- Choose the International icon.
- Click the Change button in the Time Format window.
- Make sure there is an AM in the box next to the 12 hour time format
and a PM in the 24 hour time format. If these values do not appear,
place these values in the respective boxes. These values are case
sensitive and will display exactly as typed in the Schedule+ General
Options window.
NOTE: You can type up to seven characters in each of the change window text
boxes, so if you see any additional characters after the times on the
calendar screen or in the General Options window, check the Control Panel
International - Time Format settings.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | KB116484 |
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