System Hang During Setup on IBM PS/ValuePoint P60/D Machine (114243)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q114243 SYMPTOMS
When installing Windows NT on an IBM PS/ValuePoint P60/D Pentium machine,
the computer may hang with a STOP message.
CAUSE
This problem occurs just prior to the GUI-portion of the Windows NT 3.1
Setup procedure, and may be due to a conflict with the Maxtor MXT-540
AT drive firmware.
WORKAROUND
To correct this problem, obtain a firmware upgrade from IBM's BBS at
(919) 517-0001. The files to download are P60NT.DSK (from Directory area
36) and LDF.COM (from Directory area 10). After downloading the two files
to your hard-drive do the following from the MS-DOS command prompt:
- Run LDF.COM (extracts two files: LOADDSKF.EXE and PRODAID.TXT)
- Insert a blank formatted floppy disk into Drive A and type:
LOADDSKF P60NT.DSK A: <enter>
This uncompresses files from P60NT.DSK to the disk.
- Use the floppy disk you just created to boot the IBM PS/ValuePoint
P60/D Pentium machine.
- After the system boots, a report on its progress is displayed. Do not
power down the system until instructed to do so by the appearance of
a power cycle message.
- When you receive the power cycle message, turn the system off.
- Proceed with the Windows NT version 3.1 installation.
MORE INFORMATION
The IBM firmware utility upgrades a Maxtor MXT-540 AT drive to firmware
level 6.0 for the IBM PS/ValuePoint P60/D Pentium machine. The utility
works on only the first upgradable MXT-540 AT drive it finds, so if you
have more than one MXT-540 AT drive, apply the upgrade to each drive, and
power-cycle the system after each run. For more information on the upgrade
utility, contact IBM Hardware Technical Support at (800) 772-2227.
The products included here are manufactured by vendors independent of
Microsoft; we make no warranty, implied or otherwise, regarding these
products' performance or
reliability.
Modification Type: | Major | Last Reviewed: | 5/6/2003 |
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Keywords: | kbsetup KB114243 |
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