WD: Courier Text Printed with Underline with ATM 2.5 or Later (113444)
The information in this article applies to:
- Microsoft Word for Windows 6.0
- Microsoft Word for Windows 6.0a
- Microsoft Word for Windows 6.0c
- Microsoft Word for Windows 95
- Microsoft Word 97 for Windows
This article was previously published under Q113444 SYMPTOMS
When you print a document that contains Courier font formatting but no
underline formatting, Word for Windows may print the text with an
underline. This behavior may occur even when the text appears correct (that
is, not underlined) on the screen.
CAUSE
This problem may occur if you have Adobe Type Manager (ATM) version 2.5 or
later installed on your computer. It does not happen with versions of ATM
earlier than 2.5, and it does not happen with the ATM 2.5 packaged with
WordPerfect 5.2 for Windows (this version does not include Courier fonts).
This problem frequently occurs in Word 6.0 when you open a document that
was created in a different file format (such as Word 2.x for Windows,
WordPerfect, or Microsoft Word for MS-DOS).
WORKAROUND
To work around this problem, use any of the following methods:
Method 1
If you have a Hewlett-Packard (HP) LaserJet or DeskJet printer, change the "Use Pre-built" setting:
- Double-click the ATM Control Panel in Program Manager. (Word
can be running when you do this.) ATM Control Panel can also
be started from Program Manager by selecting the File menu,
choosing Run, and typing ATMCNTRL on the command line.
- Clear the "Use Pre-built or Resident Fonts" check box.
- Choose the Exit button to close the ATM Control Panel.
- Return to Word and reprint the document.
Method 2
If Courier font resolution differs and the result is undesirable, do NOT clear the "Use Pre-built or Resident Fonts" check box mentioned in Method 1, step 2 (that is, leave it selected), and do one of the following:
- Upgrade the Courier font by contacting Adobe.
- Start a text editor such as Notepad and open the ATM.INI file.
- In the Settings section, add the line DeferUnder=On.
- Save the file.
- Quit the text editor.
- Return to Word and print the document.
NOTE: The printer can now handle underlining. In addition, the
DeferUnder entry resolves problems with uneven underlining on
LaserJet printers. The entry mentioned in step 2 (above) is not
referenced in the README.TXT file supplied with ATM 2.5.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
---|
Keywords: | kbFont kbprint KB113444 |
---|
|