DEC PCs Hang with 0x7f Error After Windows NT Installed (113086)



The information in this article applies to:

  • Microsoft Windows NT Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1

This article was previously published under Q113086

SYMPTOMS

After you install Windows NT on a DEC PC, the system may hang at boot with a 0x0000007f STOP message. Debug trace results resemble these from a DECpc 466d2 MTE:

kd> dd kibugcheckdata
8019b608 0000007f 0000000d 00000000 00000000
...
kd> kb
ChildEBP RetAddr Args to Child
801abf78 801481e2 00000001 e1000000 801ac718 NT!_DbgBreakPoint
801ac3e0 801645ca 0000007f 0000000d 00000000 NT!_KeBugCheckEx+0x38c
801ac3fc 80116be8 00000020 8012ccf6 ff53c7c8 NT!_KiSystemFatalException+0xe
801ac480 801bee29 00000001 0000000c 00000000 NT!_ExAllocatePool+0x1c2
801ac4c0 801bfae5 80087000 801b6e35 801ac74c
...

CAUSE

This is caused by either corrupt system files or a bad motherboard.

RESOLUTION

Contact the DEC NT Support group (800-354-9000); to do so you must have a valid DEC PC serial number. If the problem is the motherboard and not corrupt system files, swapping out only the CPU does not correct the problem.

Modification Type:MajorLast Reviewed:11/20/2003
Keywords:kb3rdparty kbsetup KB113086