Windows NT Resource Kit Repair Utility Error (109523)
The information in this article applies to:
- MSPRESS Microsoft Windows NT Resource Kit 3.1
This article was previously published under Q109523 SYMPTOMS
When you run REPAIR /C to create a new Emergency Repair Disk, the utility
starts copying files to disks and may successfully create one or more
disks. At some point in the process, it starts prompting for new disks,
reading them for a few seconds without putting any files on the disk and
then asking for another disk. This continues as long as you insert new
disks.
CAUSE
This problem occurs when a file that is too large for the floppy disk in
use is put into the repair directory when you run REPAIR /S or REPAIR /S
/X. The file in question could be one of your registry hives that has grown
large or any file that has been placed in the %SystemRoot%\SYSTEM32
subdirectory since the original Emergency Repair Disk was created.
RESOLUTION
Currently, the only way to work around this problem is to locate the file
in the REPAIR directory that is too large and delete if from the directory
before running REPAIR /C. However, this solution does not work if the file
in question is one of the registry hives.
STATUS
Microsoft has confirmed this to be a problem in Windows NT and Windows NT
Advanced Server version 3.1. We are researching this problem and will post
new information here in the Microsoft Knowledge Base as it becomes
available.
Modification Type: | Major | Last Reviewed: | 12/15/2000 |
---|
Keywords: | kbother KB109523 |
---|
|